All times are UTC + 8 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Anthroponics
PostPosted: Aug 31st, '21, 05:04 
Offline
Newbie
Newbie

Joined: Dec 21st, '15, 07:50
Posts: 23
Gender: Male
Are you human?: YES
Location: Canada
Does this actually work?
Can I just replace my nutrient water with urine?
What kind of pre-processing does it need?

I have a 30gal bio filter with about 100$ worth of K1(so like 2-3cuft). I am running so far with no succes, I am using rabbit urine speciffically but cannot detect any ammonia with fish test kit. It has been running for a week but the water is the same dingey color as when I started.

I dropped the ph from 9 (its natural state) to 7 and ran for another week but i still see no changes.

I launched 3 tests on plants without any pre-processing, all 3 has the ppm has been dropped to 800:
1 control with plant food,
1 with urine ph 9,
1 with urine ph 7.

but both urine plants are yellowing.


what am i doing wrong, and how do i know when its right?


Top
 Profile  
Reply with quote  
    Advertisement
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 8 hours


Who is online

Users browsing this forum: No registered users and 10 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  

Powered by phpBB® Forum Software © phpBB Group
Portal by phpBB3 Portal © phpBB Türkiye
[ Time : 0.043s | 18 Queries | GZIP : Off ]